GraffitiX Index du Forum

 
 Sujets suivisSujets suivis   FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Démontage et éjection disque dur externe

 
Poster un nouveau sujet   Répondre au sujet    GraffitiX Index du Forum -> Matos
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
jeje31
Accro de chez accro


Inscrit le: 01 Oct 2005
Messages: 83
Localisation: Toulouse

MessagePosté le: Dim 19 Nov 2006 23:11    Sujet du message: Démontage et éjection disque dur externe Répondre en citant

J'ai un disque dur externe connecté par le port FW.

J'essaye d'automatiser mes procédures de sauvegarde. J'ai d'abord essayé SilverKeeper (de LaCie) puis iBackup. Dans les 2 cas, étant en phase de test, j'ai interrompu le processus de sauvegarde. Mal m'en a pris car alors, bien que j'ai quitté toute application, il m'est impossible d'éjecter le disque (j'ai un message me disant qu'une application l'utilise !).

J'en ai conclu qu'un processus récalcitrant continuait de tourner mais le moniteur d'activité ne m'a rien indiqué de suspect.

J'ai alors décidé de débrancher intempestivement le DD. Impossible de le remonter: dans Utilitaire Disque, il apparaît en grisé mais l'icône "Monter" est inopérante ...

Qui pourrait m'aider 1) à remonter le DD, 2) à m'aider à comprendre la ou les erreurs que je commets.

Merci d'avance.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jeje31
Accro de chez accro


Inscrit le: 01 Oct 2005
Messages: 83
Localisation: Toulouse

MessagePosté le: Dim 26 Nov 2006 9:15    Sujet du message: Répondre en citant

Après quelques investigations et le support technique sur forum Mac OS X Hints, voici quelques mots de fin (temporaire ?) sur cette histoire:
- j'ai récupéré le disque dur FW sans problème avec DiskWarrior Smile mais j'au eu chaud vu l'ampleur des dégats
- ma plus grosse erreur a été d'enlever le cable FW: bon, ce n'est pas un scoop mais il vaut mieux le dire et se le redire Embarassed
- il semble qu'une solution aurait été d'éteindre la machine et de la démarrer à nouveau (j'essayerais la prochaine fois, si prochaine fois il y a ... Cool
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    GraffitiX Index du Forum -> Matos Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com